Какая версия iTunes необходима для работы с iOS 5

Главная Про Android и iOS (iPhone, iPad) Айфон и Айпад Какая версия iTunes необходима для работы с iOS 5
1 ответ(ов) в теме
Tyr0I{
не в сети давно
На сайте с 09.03.2014
Участник
0
06:27

Для полноценной работы нужен iTunes начиная с версии 10.5
При использовании версий 10.2 и 10.3 можно только установить прошивку (синхронизации происходить не будет)

Редакции сообщения
0

Ваше имя *

Ваш E-mail *

не публикуется

Текст сообщения *