Тема: Нет изображения при включённом ПК  (Прочитано 384 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн srg84

  • Новичок
  • *
  • Сообщений: 2
  • Поблагодарили: 1 раз(а)
  • Уважение: +0/-0
  • Пол: Мужской
  • всё решаемо
    • Просмотр профиля
Нет изображения при включённом ПК
« : 04 Февраль 2017, 18:17:13 »
Включил ПК, но экран не загорается. Разобрал, светодиод на материнке горит, куллеры от блока питания, процессора и видеокарты работают, подключал монитор к другому ПК - монитор в работе. Подскажите пожалуйста в чём может быть проблема?
 


Оффлайн moto

  • Выше солнца
  • *****
  • Сообщений: 16977
  • Поблагодарили: 140 раз(а)
  • Уважение: +126/-0
    • Просмотр профиля
Нет изображения при включённом ПК
« Ответ #1 : 04 Февраль 2017, 19:00:00 »
Биос динамик посмотреть что пищит, скорее всего просто замыкание идет, поэтому постоянная перезагрузка в черный экран. Если все крутится и не показывает, тут либо замыкает, либо разъем видеокарты.
https://irongamers.ru - сообщество любителей компьютерных игр
 


Оффлайн anavar24

  • Новичок
  • *
  • Сообщений: 38
  • Поблагодарили: 3 раз(а)
  • Уважение: +0/-0
  • Пол: Мужской
  • Нет знаний, не дающих силу.
    • Просмотр профиля
Нет изображения при включённом ПК
« Ответ #2 : 05 Февраль 2017, 12:49:56 »
Согласен, если на другом ПК монитор и его шнур работают без проблем, то проблема в видеокарте или её разъемах. По хорошему бы ещё, с другой видюхой протестировать.
 

Оффлайн Igor1313

  • Учитель
  • ****
  • Сообщений: 518
  • Поблагодарили: 21 раз(а)
  • Уважение: +13/-1
    • Просмотр профиля
Нет изображения при включённом ПК
« Ответ #3 : 09 Февраль 2017, 12:47:54 »
Включил ПК, но экран не загорается
Экран вообще черный, или на нем надпись ""Check Signal Cable"?
 

 


Поиск

 
SimplePortal 2.3.6 © 2008-2014, SimplePortal