Нет питания USB

11 ответ(ов) в теме
Форум
Гость
0
15:54

Доброго времени суток. Вот такая проблема, нет питания передних USB портов, там стоял приемник беспроводной клавиатуры и мыши, иногда включалась флешка и телефон, вчера пропало питание, нет зарядки телефона, попробовал переключиться на задние порты все норм работает, подскажите в чем причина. Можно ли что нибудь сделать? :help

ОС:WIN 7x64
Мать:ASROCK A55M-HVS

Редакции сообщения
0
не в сети 3 месяца
На сайте с
Участник
0
16:02

проверьте, подключена ли передняя юсб панель к материнской плате, возможно так же сгорели юсб порты.

Если проблема не решится, можете купить юсб хаб, подключить его сзади, и вывести его вперед.

Редакции сообщения
0
Форум
Гость
0
16:05

motosimak сказал(а)

проверьте, подключена ли передняя юсб панель к материнской плате

Прозвонил целостность обоих шлейфов USB, все в порядке, а на самой матери вместо 5 В подается 1,5 В, три разъема у всех тоже самое.

Редакции сообщения
0
не в сети 3 месяца
На сайте с
Участник
0
16:14

самое простое это купить юсб хаб и вывести его вперед

Редакции сообщения
0
не в сети 3 месяца
На сайте с
Участник
0
16:32

а ни один разьем не питает?

Редакции сообщения
0
Форум
Гость
0
18:29

Решено: Шел по цепям питания,пришел к предохранителю, прозвонил и припаял перемычку над предохранителем FU6, запарился паять, все мелко. Все порты заработали. 🙂

Редакции сообщения
1
не в сети 3 месяца
На сайте с
Участник
0
19:27

отлично, молодец up

Редакции сообщения
0
Stanislavovich
не в сети давно
На сайте с 19.12.2013
Участник
0
17:09

Все usb разьемы соеденены в один мост если 1 из usb сгорает то сгорает и весь мост

Редакции сообщения
0
Stanislavovich
не в сети давно
На сайте с 19.12.2013
Участник
0
17:16

:play

Редакции сообщения
0
Stanislavovich
не в сети давно
На сайте с 19.12.2013
Участник
0
22:24

отнеси в тц

Редакции сообщения
0
не в сети 3 месяца
На сайте с
Участник
0
22:25

так человек уже сделал же 😀 смысл нести :play

Редакции сообщения
0

Ваше имя *

Ваш E-mail *

не публикуется

Текст сообщения *