Проблема с материнкой!ASUS M5A97 r2.0

24 ответ(ов) в теме
12
CJ|0H
не в сети давно
На сайте с 11.05.2015
Участник
0
22:57

Доброго времени суток,господа!
У меня проблема, вернувшись с дачи, включаю комп, он начинает шуметь кулерами, а моник не загорается.
Поправил провода,ничего! Выкл Вкл Комп, тоже ничего!( Снял крышку, смотрю, при включении начинает гореть красным,точнее мигать DRAM LED.Поехал к другу передирбанивать комплектующие, все работает, а вот мамку не смог проверить. Интересно то, что при проверке системы при загрузке, пищит однократно так, буд-то все ок, но спустя еще пару секунд слышен одинарный, но другой писк!
Вот сижу ломаю голову,что может быть! Планочки ОЗУ вытаскивал, без них пищит часто,как и должно быть. Без видюхи так же пищит по другому, ставлю все на место, включаю, лампочка мигает красным( DRAM LED) писк типо все ок! Потом опять писк но другой! И ничего!(
ASUS M5A95 r2.0
MSI HD7770
AMD FX 8350
SSD CORSAIR FORCE GS
И две планки ОЗУ Crusial Ballistix 8GB 1866 mhz и Kingston 4gb 1333mhz

Буду очень рад услышать мнения, тк сам голову сломал!(

Редакции сообщения
0
moto
не в сети 23 минуты
На сайте с 12.03.2017
Администратор
Тем 3410
Сообщения 13604
0
23:06

http://knowpc.ru/bezopasnost/tablicy-zvukovyh-signalov-bios/

Планки памяти во всех разъемах одинаково пищат? по одной тоже самое?

Редакции сообщения
0
CJ|0H
не в сети давно
На сайте с 11.05.2015
Участник
0
23:08

нет! Что самое интересное, которая на 8 GB сейчас пищит так, будто мамка вообще без ОЗУ, хотя у товарища она работает! а пот которая кингстон, та пищит , 1 раз как при успешном старте, но потом еще один писк!

Редакции сообщения
0
CJ|0H
не в сети давно
На сайте с 11.05.2015
Участник
0
23:09

И да, Мото я уже смотрел ваш пост, но вот забыл какой там биос стоит)

Редакции сообщения
0
moto
не в сети 23 минуты
На сайте с 12.03.2017
Администратор
Тем 3410
Сообщения 13604
0
23:13

биос пробовал обновить? Ощущение, что проблема программная

https://youtu.be/sFTAdWYMiJk

Прошивка через USB BIOS Flashback ( по аналогии)

http://www.youtube.com/watch?v=Y7RsxdiuetI

Редакции сообщения
0
CJ|0H
не в сети давно
На сайте с 11.05.2015
Участник
0
23:19

Была мысль, монитор спит!( Пробовал через BIOS_FLBK так лампочка немного помигает,потом просто начинает гореть зеленым, флешка даже не маргает(

Редакции сообщения
0
CJ|0H
не в сети давно
На сайте с 11.05.2015
Участник
0
23:21

Второе видео тоже смотрел, делал все так же НО делал все через Макбук, вот вопрос, форматирование флешки в фат32 тут якобы называется просто мсдос фат, если это так, то пробовал(

Редакции сообщения
0
moto
не в сети 23 минуты
На сайте с 12.03.2017
Администратор
Тем 3410
Сообщения 13604
0
23:22

На материке стоит AMI биос

AMI BIOS

Последовательность звуковых сигналов Описание ошибки
1 короткий Ошибок не обнаружено, ПК исправен
1 длинный, 1 короткий Проблемы с блоком питания
1 длинный, 4 коротких Отсутствие Видеокарты
2 коротких Ошибка чётности RAM или вы забыли выключить сканер или принтер
3 коротких Ошибка в первых 64 КБ RAM
3 длинных Оперативная память для чтения / записи теста ошибки. Переустановите памяти или заменить удачной модулей.
4 коротких Неисправность системного таймера
5 коротких Проблемы с процессором
6 коротких Ошибка инициализации контроллера клавиатуры
7 коротких Проблемы с материнской платой
8 коротких Ошибка памяти видеокарты
9 коротких Контрольная сумма BIOS неверна
10 коротких Ошибка записи в CMOS
11 коротких Ошибка кэша, расположенного на системной плате
1 длинный, 2 коротких Ошибка видеокарты (Mono-CGA)
1 длинный, 3 коротких Ошибка видеокарты (EGA-VGA)
1 длинный, 8 коротких Проблемы с видеокартой или не подключён монитор
Отсутствует и пустой экран Неисправен процессор. Возможно изогнут контакт микросхемы. Если не помогло, замените процессор.
Непрерывный звуковой сигнал Неисправность блока питания либо перегрев компьютера

Редакции сообщения
0
moto
не в сети 23 минуты
На сайте с 12.03.2017
Администратор
Тем 3410
Сообщения 13604
0
23:25

судя по описанию, блок питания, проверь, похож на симптом?

Редакции сообщения
0
CJ|0H
не в сети давно
На сайте с 11.05.2015
Участник
0
23:27

в таблице нет такого,он сначала пищит один раз( коротко) потом спястя 3 секунды еще раз( коротко) но с другой интонацией! я сейчас попробую перепрошить еще раз, если не поможет, сниму вам видео!
Спасибо за помощь Мото!

Редакции сообщения
0
moto
не в сети 23 минуты
На сайте с 12.03.2017
Администратор
Тем 3410
Сообщения 13604
0
23:29

Ютуб ссылку вставь тогда сюда, завтра посмотрю с утра, еще Biohazard может помочь, тоже завтра зайдет.

Редакции сообщения
0
CJ|0H
не в сети давно
На сайте с 11.05.2015
Участник
0
23:58

Как так)
https://www.youtube.com/watch?v=noS4l5xrurQ

Редакции сообщения
0
moto
не в сети 23 минуты
На сайте с 12.03.2017
Администратор
Тем 3410
Сообщения 13604
0
09:16

попробуй скинуть биос, батарейку вытащи.

Редакции сообщения
0
CJ|0H
не в сети давно
На сайте с 11.05.2015
Участник
0
09:40

сделано, все так же!

Редакции сообщения
0
CJ|0H
не в сети давно
На сайте с 11.05.2015
Участник
0
09:41

странно, почему биос не прошивается автономно....

Редакции сообщения
0
moto
не в сети 23 минуты
На сайте с 12.03.2017
Администратор
Тем 3410
Сообщения 13604
0
10:54

слушай, а с другой памятью вообще пробовал? В порты памяти все вставлял по одной?

Редакции сообщения
0
BIOHAZARD
не в сети давно
На сайте с 22.07.2012
Участник
0
12:02

Привет всем! Вопрос: а сам процессор из сокета пробовали вытащить и снова вставить? Контроллер оперативной памяти находится в нем, какое-либо нарушение контакта и т.п.

Судя по описанию, плата поддерживает функцию MemOK! для решения проблем с совместимостью памяти.

Редакции сообщения
0
CJ|0H
не в сети давно
На сайте с 11.05.2015
Участник
0
14:25

только что приехал из гарантийного отдела компании где покупал, попросил их проверить, и у них она стартовала нормально( вот теперь есть сомнения в Блоке питания! может он себя так вести?

Редакции сообщения
0
moto
не в сети 23 минуты
На сайте с 12.03.2017
Администратор
Тем 3410
Сообщения 13604
0
14:47

Судя по звуку сигнала биоса

1 длинный, 1 короткий Проблемы с блоком питания.

Редакции сообщения
0
CJ|0H
не в сети давно
На сайте с 11.05.2015
Участник
0
12:01

Мото, я в полном разочаровании) Дело оказалось в не исправном кабеле HDMI)) Ну вот как так)

Редакции сообщения
0
12

Ваше имя *

Ваш E-mail *

не публикуется

Текст сообщения *