Тема: Пропадает изображение монитора. Выходит из строя видеокарта?  (Прочитано 3297 раз)

0 Пользователей и 1 Гость просматривают эту тему.

romeo

  • Гость
Начали происходить сбои в работе ПЭВМ.После 5-10 мин работы пропадает изображение ЖК монитора, появляется окно с предложением установить разрешение 1280/1024 и частоту обновления 60Гц. Естественно, установить не могу, т.к. не вижу рабочий стол. Перезагружаю ПЭВМ, устанавливаю требуемые разрешение и частоту, но опять через 5 мин пропадает изображение и появляется тоже самое окно с предложением установить то же разрешение и частоту.За секунду до пропадания изображения по экрану бежит цветная рябь.Предположил, что проблемы на уровне ОС XP, после очередной перезагрузки вошёл в BIOS (чтобы установить загрузку с диска Acronis и восстановить ОС из образа), изображение опять пропало с теми же симптомами.Сброс BIOS извлечением батарейки проблему не устранил. Что, это выходит из строя видеокарта или проблема где-то в другом? (видеокарта интегрированная). Внешнюю видеокарту пока не пробовал подключать. Монитор исправный.
 


Оффлайн moto

  • Выше солнца
  • *****
  • Сообщений: 16987
  • Поблагодарили: 140 раз(а)
  • Уважение: +126/-0
    • Просмотр профиля
видеокарта интегрированная). Внешнюю видеокарту пока не пробовал подключать. Монитор исправный.
вы сами ответили на свои вопросы. Вам нужно попробовать отдельную видеокарту и уже потом делать выводы.
https://irongamers.ru - сообщество любителей компьютерных игр
 


romeo

  • Гость
Проверил. Вышла из строя интегрированная в материнскую плату видеокарта. Спасибо за ответ.
 

Оффлайн vasily81

  • Ученик
  • **
  • Сообщений: 103
  • Уважение: +0/-0
    • Просмотр профиля
Вот почему я люблю системы с двумя картами, одна интегрированная (не важно какая), а вторая дискретная. Особенно это хорошо когда у вас ноут))
 

 


Поиск

 
SimplePortal 2.3.6 © 2008-2014, SimplePortal