Тема: Видеовыход ( нет изображения на мониторе)  (Прочитано 1791 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Ivan

  • Гость
Достал свой старый pentium IV , включил вроде запускается но видео нету , монитор подключен! Пробовал вытаскивать, продувать феном, менять на др видеокарту и все безуспешно - как будто вообще видеокабель не подключен ....
Контакты вроде поправил везде все на местах...
 
ЧТо интересно на ЭЛТ мониторе неделю назад он работал (сейчас возможности проверить нет)
Intel Pentium IV, видяха ATI radeon 9800 128 mb , мат плата Gigabyte GA-81PE1000

Что может быть ? 
 


Оффлайн moto

  • Выше солнца
  • *****
  • Сообщений: 16992
  • Поблагодарили: 140 раз(а)
  • Уважение: +128/-0
    • Просмотр профиля
Видеовыход ( нет изображения на мониторе)
« Ответ #1 : 16 Июль 2012, 17:43:42 »
Монитор рабочий? попробуй ластиком контакты почистить видюхи, и снова вставить, такое бывает когда микро замыкание от окисления происходит. Так же возможно, что видюха стоит перекошено.
https://irongamers.ru - сообщество любителей компьютерных игр
 

Оффлайн BIOHAZARD

  • Ветеран-элита
  • *****
  • Сообщений: 12324
  • Поблагодарили: 230 раз(а)
  • Уважение: +59/-2
  • Пол: Мужской
  • Алкоголизм сильнее гравитации!
    • Просмотр профиля
Видеовыход ( нет изображения на мониторе)
« Ответ #2 : 02 Август 2012, 17:43:38 »
Монитор бы проверить на другом компьютере.
Когда великий мудрец занимается незначительным делом - он тяготится им и рука невольно тянется к вину (с)
 

 


Поиск

 
SimplePortal 2.3.6 © 2008-2014, SimplePortal