Joomla 3.0.1 кто уже пробовал?

13 ответ(ов) в теме
Форум
Гость
0
17:35

Уже вышла Joomla 3.0.1 Stable. Некоторые ошибки справлены, уже можно пользоваться. Кто нибудь реально уже пробовал эту версию? Есть смысл уже что то на ней писать или еще подождать, пока обкатают некоторое время? 🙂

Редакции сообщения
0
Форум
Гость
0
19:51

Не лучше ли использовать Jooma 1.5.X? Так как в интернете довольно много шаблонов, модулей и компонентов.

Редакции сообщения
0
Master-It
не в сети давно
На сайте с 23.07.2012
Участник
0
21:49

Ну лично я еще не юзал, но думаю, что шансы есть, т. к. разработчики (вроде:) быстро фиксят уязвимости (исправлено 47 различных недочетов (в том числе 1 ошибка безопасности)) и обновлять дают.
А поиск косяков в CMS это вообще процесс упирающий-ся в бесконечность, но как известно:
Кто волков боится -- тот не ходит в лес! ;D

Редакции сообщения
0
Форум
Гость
0
17:36

Master-It, вы говорите, что "Кто волков боится -- тот не ходит в лес!", но я думаю, что это первым делом относится веб программистам, а не для новичков как я например. Используя новый joomla 3, если мы сами не можем разработать нужный компонент или плагин, то без помощи существующих в интернете плагинов не обойтись. Если мы не боясь пойдем в лес, то можем попасть в ловушку волка. ;D

Редакции сообщения
0
Master-It
не в сети давно
На сайте с 23.07.2012
Участник
0
17:52

Ну, конеч-но не стоит осваивать CMS Joomla сразу с версии 3.0.1
Для начинающих веб-мастеров лучше использовать более стабильные и проверенные версии Jooma.
А где больше окажется багов уже покажет только время))

Редакции сообщения
0
moto
На сайте с 12.03.2017
Администратор
Тем 3410
Сообщения 13601
0
18:29

мне кажется для обычных пользователей надо использовать версии, с которых можно потом легко обновиться, думаю 2.5 самая распространенная сейчас.

Редакции сообщения
0
Cergo
не в сети давно
На сайте с 06.06.2012
Участник
0
20:13

Я попробовал поставить с нуля.
Хостинг не поддерживает РНР.
Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

Редакции сообщения
0
Master-It
не в сети давно
На сайте с 23.07.2012
Участник
0
20:27

Cergo сказал(а)

Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

Ну, так ведь не на всех хостах стоит PHP 5.3.1
Можно в <? phpinfo() ?> посмотреть какая пхп-ка стоит на хосте)
А там уже и сориентироваться (с выбором) CMS.

Редакции сообщения
0
Форум
Гость
0
07:39

Я попробовал использовать версию joomla 1.6 и 2.5, но мне все таки понравилась joomla 1.5. Не знаю, что мне кажется, что наиболее легкой для понимания для новичков как я. Надеюсь, что версия 1.5 joomla не исчезнит с интернет и будет доступна для всех новичков.

Редакции сообщения
0
moto
На сайте с 12.03.2017
Администратор
Тем 3410
Сообщения 13601
0
09:28

По джумле 1.5 уже прекращена поддержка, смысл строить сайт на заведомо не безопасной кмс? Тем более, начиная с версии 1.6 джумла в большей части расширила возможности админки, более того и обновления ставятся удобней

Редакции сообщения
0
Форум
Гость
0
08:03

А как быть тогда когда пользователю нужен какой нибудь функционал для joomla и если кроме для joomla 1.5 для других версий нет такого функционала нет? Если есть возможность позже обновляться в joomla 1.5, то после выхода необходимого функционала в новых версиях joomla, можно будет обновиться до этих релизов.

Редакции сообщения
0
Master-It
не в сети давно
На сайте с 23.07.2012
Участник
0
09:17

pandor сказал(а)

А как быть тогда когда пользователю нужен какой нибудь функционал для joomla и если кроме для joomla 1.5 для других версий нет такого функционала нет? Если есть возможность позже обновляться в joomla 1.5, то после выхода необходимого функционала в новых версиях joomla, можно будет обновиться до этих релизов.

Существует такой компонент jUpgrade для Джумлы. Который позволяет произвести обновление с версии Joomla 1.5 до Joomla 1.7 или 2.5.
И все теже не проверенные источ-ники говорят:
Скоро разработчики Joomla 1.5 перестанут оказывать поддержку Joomla 1.5, официально это произойдет в апреле 2012 года.
Соответственно если в Joomla 1.5 будет обнаружена уязвимость в безопасности системы, разработчики не станут ее исправлять!
И ее придется устранять самостоятель-но: :play
Так, что продолжаем разбираться с ПХП и мускулем) http://knowpc.ru/index.php?topic=2363.0

Редакции сообщения
0
moto
На сайте с 12.03.2017
Администратор
Тем 3410
Сообщения 13601
0
09:24

начиная с версии 1.6, у них теперь по другому устроено взаимодействие компонентов, поэтому при обновлении с 1.5 на более последние, во первых полетит шаблон, его надо будет либо адаптировать (что очень муторно) либо ставить новый, во вторых часть модулей не будет вообще работать, с учетом того, что 1.5 прекратил поддержку, целесообразно делать проект на новой версии. Если есть какие то модули и компоненты, которых нет в новых версиях, то либо самому адаптировать, либо платить поддержке, чтобы они адаптировали

Редакции сообщения
0

Ваше имя *

Ваш E-mail *

не публикуется

Текст сообщения *